You are hereГруппы / Безопасность / Adobe устранила 2 критические уязвимости в Flash Player

Adobe устранила 2 критические уязвимости в Flash Player


By yuliya - Posted on 30 марта 2012

Картинка: 
уязвимость,  Adobe,  Flash Player

В обновленной версии Adobe Flash Player появился функционал автоматического обновления.

Компания Adobe выпустила бюллетень безопасности APSB12-17, в котором устранила 2 уязвимости в Flash Player. Исправленные уязвимости присутствуют в продукте версий 11.1.102.63 для Windows, Mac OS X, Linux и Solaris, а также в версиях 11.1.111.7 для Android и в версиях 11.1.102.63 для Google Chrome.

Обе уязвимости позволяют удаленному пользователю вызвать повреждение памяти и выполнить произвольный код на целевой системе. Производитель определил для данного бюллетеня безопасности второй уровень приоритета, в связи с чем системным администраторам рекомендовано установить исправления на протяжении 30 дней в рамках планового обновления программного обеспечения.

Одним из основных новшеств данной версии Adobe Flash Player является появление функционала автоматического обновления. По умолчанию данная функция отключена, но если ее включить, расширение Flash Player во всех браузерах будет обновляться без уведомления пользователя.

С подробным описанием уязвимостей можно познакомиться по адресу:
http://www.securitylab.ru/vulnerability/422389.php

securitylab.ru

Отправить комментарий

  • Строки и параграфы переносятся автоматически.
  • Доступны HTML теги: <ul> <ol> <li> <dl> <dt> <dd> <b> <i> <p> <center> <br>

CAPTCHA
Вы, случаем, не робот?

Уведомления группы

Предложения групп RSS лента. Или подписаться на эти персонализированные, общесайтовые каналы:

Сейчас на сайте

Сейчас на сайте 0 пользователей и 102 гостя.

Последние комментарии