You are hereГруппы / Безопасность / Брэд Аркин сообщил о 400 уязвимостях в Adobe Flash Player 10.3.183.5

Брэд Аркин сообщил о 400 уязвимостях в Adobe Flash Player 10.3.183.5


By metelica - Posted on 18 августа 2011

Картинка: 
Брэд Аркин

Брэд Аркин, руководитель Adobe Product Security and Privacy, заявил о четырех сотнях уязвимостей в последней версии программы Adobe Flash Player 10.3.183.5. Об этих «дырах» ранее уже сообщал Тэвис Орманди из Google. Напомним, исправление безопасности Adobe указывает лишь на 13 уязвимостей в Flash Player.

Adobe не завела CVE-отчеты, касающиеся уязвимостей, которые предоставленны Орманди, потому что CVE покажет публично известные ошибки, эти проблемы обнаружены лишь при закрытом тестировании.
Орманди нашел 400 уязвимостей, из-за которых Flash Player работал некорректно.
В результате изучения данных сигнатур в выявлено 106 ошибок в коде. Эти ошибки приводили к проблемам в безопасности.
«Мы обновили уведомление безопасности от Adobe и внесли в него CVE-2011-2424, чтобы описать данные ошибки», - сказал Аркин.

Уведомления группы

Предложения групп RSS лента. Или подписаться на эти персонализированные, общесайтовые каналы:

Сейчас на сайте

Сейчас на сайте 0 пользователей и 61 гость.

Последние комментарии